Delay in processing of hooks
Incident Report for Zapier
Resolved
We've caught up on the processing of the delayed Instant/Webhook Zaps' Tasks and are back to normal operations. We're sorry for the inconvenience caused.
Posted Jul 19, 2017 - 02:37 PDT
Identified
An upgrade to an internal system is causing some hooks to be temporarily delayed. We are working to resolve the issue and get the backlog of delayed hooks processed.
Posted Jul 19, 2017 - 02:12 PDT