CDN Issues
Incident Report for Zapier
Resolved
Looks like our CDN is serving CSS and Javascript properly again - no Zaps or Tasks were effected during the website outage.
Posted Oct 24, 2016 - 14:31 PDT
Identified
We're experiencing some issues with our CDN Cachefly. Zaps and tasks are still running 100% while we work to resolve the underlying issue with the website.
Posted Oct 24, 2016 - 14:16 PDT