Outage Effecting Zaps
Incident Report for Zapier
Resolved
All Zaps and Tasks operating normally.
Posted Apr 04, 2016 - 10:33 PDT
Update
Replaying of all pending tasks from outage complete. We're going to look into any impact to Zaps or Tasks that we are unaware of - but so far it looks like all Tasks and Zaps performed normally - albeit delayed. As always - if there are long standing issues we will email effected users.
Posted Apr 04, 2016 - 10:32 PDT
Monitoring
All Zaps back up to speed - we'll be replaying all pending tasks missed during the outage shortly.
Posted Apr 04, 2016 - 10:14 PDT
Update
Almost entirely back online - Zaps and Tasks should resume execution.
Posted Apr 04, 2016 - 10:06 PDT
Update
At about 50% back in business. We are continuing to bring services back online.
Posted Apr 04, 2016 - 09:59 PDT
Update
Configuration mistake has been corrected - bringing everything back up slowly.
Posted Apr 04, 2016 - 09:54 PDT
Identified
We're halting Tasks due to a mistaken configuration push. We plan on resuming them shortly.
Posted Apr 04, 2016 - 09:52 PDT
Investigating
An outage is currently effecting Zaps and Zapier.com. More info soon.
Posted Apr 04, 2016 - 09:45 PDT