Gmail errors when sending emails
Incident Report for Zapier
Resolved
Error rates have been back to normal low levels for the past few hours. Closing this out now, though we will continue monitoring as usual.

Any tasks with errors should be able to be replayed easily at this point. Please feel free to reach out to our support team if you have any questions.
Posted 4 months ago. Apr 13, 2018 - 07:43 PDT
Identified
We are seeing a high rate of errors from the Gmail API when attempting to send out emails. Approximately 20% of those attempts are failing, with a 500 error.

Gmail triggers are not currently affected.

We are monitoring and will update this incident.
Posted 4 months ago. Apr 12, 2018 - 08:14 PDT
This incident affected: Apps.