Gmail Slowness
Incident Report for Zapier
Resolved
Gmail is back at full speed.
Posted Aug 31, 2016 - 14:21 PDT
Monitoring
We're seeing a tremendous slowdown in Gmail integration calls. Some tasks dependent on Gmail may be delayed as a result.
Posted Aug 31, 2016 - 12:51 PDT
This incident affected: Apps.