Code Steps & Private/Invite Apps Impacted
Incident Report for Zapier
Resolved
Closing the issue.
Posted Jun 23, 2016 - 21:04 PDT
Update
Looks like it almost entirely resolved - only a handful of errors per minute trickling in now. Autoreplay or manual replay should fix the missed tasks!
Posted Jun 23, 2016 - 21:04 PDT
Identified
Capacity issues are limiting our ability to properly run a narrow subset of Zaps - we're working with our upstream hosting provider to resolve this issue.
Posted Jun 23, 2016 - 20:35 PDT