Unable to sign up with Google account
Incident Report for Zapier
Resolved
Folks who use their Google accounts to log into Zapier are now able to sign up and log in totally normally. During this very brief issue, all Zaps and Tasks continued running normally.
Posted about 1 month ago. Nov 14, 2018 - 11:47 PST
Identified
Our team is investigating reports that folks are unable to sign up using their Google account single sign-on. Folks who originally signed up using Google single sign-on may not be able to log back in right now. We'll be keeping this status page updated as we have more details.
Posted about 1 month ago. Nov 14, 2018 - 11:44 PST
This incident affected: Apps.