System metrics data is skewed
Incident Report for Zapier
Resolved
The System Metrics data on status.zapier.com is displaying properly again.

During this incident, all Zaps continued to work normally. Only this status page was affected.
Posted 3 months ago. Jan 04, 2019 - 05:15 PST
Update
The System Metrics data on status.zapier.com is displaying properly again.

During this incident, all Zaps continued to work normally. Only this status page was affected.
Posted 3 months ago. Jan 04, 2019 - 05:14 PST
Monitoring
System metrics have started flowing in and the graphs should return to normal soon. We'll continue monitoring in case of further issues.
Posted 3 months ago. Jan 03, 2019 - 05:30 PST
Investigating
We're currently investigating an issue with one of our services that reports system metrics. Unfortunately, the metrics on this page will be missing/skewed until we find a resolution.

This issue does not impact Zaps.
Posted 3 months ago. Jan 03, 2019 - 01:34 PST