Intermittent Errors Preventing Zaps From Being Edited
Incident Report for Zapier
Resolved
Closing this issue now, as the errors are back to normal. Please contact us if you have any questions!
Posted 2 months ago. Jul 10, 2019 - 13:36 PDT
Monitoring
The Zap editor is back to normal now. If you are seeing the same error at this time, please use your browser's reload button on the Zap editor page.
Posted 2 months ago. Jul 10, 2019 - 12:58 PDT
Identified
Our team has identified the recent change which is causing the errors, and we are currently rolling back those changes. We will update this incident when that rollback is complete and Zaps can be created/edited again.
Posted 2 months ago. Jul 10, 2019 - 12:40 PDT
Investigating
We are investigating errors in the Zap editor which are preventing Zaps from being created or edited. (Minified React error #185.)

This issue does not affect Zaps which are currently turned on and running.
Posted 2 months ago. Jul 10, 2019 - 12:32 PDT
This incident affected: Website.