Tasks are not being performed, possible errors on the website
Incident Report for Zapier
Resolved
All Tasks both polling and webhooks should have caught up and processed now.

Zaps are working correctly and processing as normal.

Please contact Support if you have any questions.
Posted 4 months ago. Jun 14, 2018 - 20:32 PDT
Monitoring
The Zapier website should be working correctly again now, without errors. This includes creating new Zaps.

New tasks (including polling and webhook triggers) should be processing normally now.

Tasks which were delayed during the outage will be processed over the next few hours.
Posted 4 months ago. Jun 14, 2018 - 13:04 PDT
Investigating
Unfortunately, during the attempts to get Tasks processing again, other parts of the application have been affected. There may be errors on the site, processing incoming webhooks and performing Tasks are impacted. We're working as quickly as we can to get things resolved.
Posted 4 months ago. Jun 14, 2018 - 12:37 PDT
Update
We're seeing Tasks are starting to process again. It will take some time for everything to catch up. We are monitoring things to make sure things are running smoothly. Thank you for your patience, and we're working to get everything resolved as soon as possible.
Posted 4 months ago. Jun 14, 2018 - 12:10 PDT
Update
We're continuing to work on resolving the issue with Tasks not processing and are in the process of rolling some changes out to address the issue. Sincere apologies for the hassle here - we hope to have more updates soon!
Posted 4 months ago. Jun 14, 2018 - 11:48 PDT
Identified
We have identified a problem with some Tasks not being processed in a timely fashion. Our team is aware of the problem and is working on a fix. We're sorry for the delays this will cause some Zaps from performing their Tasks.
Posted 4 months ago. Jun 14, 2018 - 10:46 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).