Webhooks Are Delayed
Incident Report for Zapier
Resolved
Looks like everything is caught back up again! All tasks should be accounted for, if a bit delayed (we peaked at about ~38 minutes of delay). Sorry about the hassle, and we have some changes in place and planned to make sure this doesn't happen again!
Posted Aug 16, 2017 - 14:28 PDT
Monitoring
We've deployed a permanent fix and Instant Zaps appear to be performing Instantly again. We are working through the backlog still and expect to be 100% caught up with all other Instant Triggers within about 10 minutes. We will post again when that is complete.
Posted Aug 16, 2017 - 14:15 PDT
Identified
We've identified the cause of hook processing slow downs and are currently working on a solution. Hooks will be quite delayed but we should process all caught hooks over time.
Posted Aug 16, 2017 - 10:53 PDT
Investigating
Hooks are currently delayed processing but will catch back up once we resolve the issues we are currently investigating.
Posted Aug 16, 2017 - 08:27 PDT