AWS Migration
Incident Report for Zapier
Resolved
BurstSMS migration to AWS was successful. From BurstSMS: "The migration was successful. As a precaution, we kindly ask all customers to please re-test all your workflows and system connectivity."
Posted Sep 09, 2016 - 19:37 PDT
Identified
BurstSMS is migrating servers to AWS -- API is currently unavailable. Estimated downtime: 2 hours.
Posted Sep 09, 2016 - 15:00 PDT
This incident affected: Apps.