Keap integration returning a large volume of errors.
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 07:17 PDT
Monitoring
A fix has been implemented, and the Zaps turned on. We are monitoring the results.
Posted Nov 05, 2021 - 06:18 PDT
Update
We are continuing to work with the Keap Max Classic team on a fix.
97% of Zaps have been turned on and the remaining 3% are expected to be turned on at 15:00 UTC (09:00 US Eastern).
Posted Nov 05, 2021 - 03:34 PDT
Update
We are working with the Keap Max Classic team on a fix, with a current ETA of around 05:00 UTC (01:00 US Eastern).
Posted Nov 04, 2021 - 17:30 PDT
Identified
We have identified the issue which caused actions/triggers/connections for Keap Max Classic to error and for Zaps to turn off and are actively working on a fix. Will update when we have more information.
Posted Nov 04, 2021 - 08:40 PDT
Investigating
We are currently investigating a large number of Keap actions and triggers that are returning an error unexpectedly. We will update this page when we find out more.
Posted Nov 03, 2021 - 23:18 PDT
This incident affected: Apps.