500 errors (timeouts)
Incident Report for Zapier
Resolved
The issues causing a spike in 500 errors have been resolved - for more details, you can check Bigcommerce's status page here: http://status.bigcommerce.com/
Posted 4 months ago. Mar 05, 2018 - 15:44 PST
Update
Users with the BigCommerce integration might notice a few tasks timing out/showing a 500 error on their tasks. We recommend clicking "replay" on your task to retry sending information to BigCommerce. Their team has been notified of this issue, and we will continue to monitor it as well.
Posted 4 months ago. Mar 05, 2018 - 09:19 PST
Identified
Users with the BigCommerce integration might notice a few tasks timing out/showing a 500 error on their tasks. We recommend clicking "replay" on your task to retry sending information to BigCommerce. Their team has been notified of this issue, and we will continue to monitor it as well.
Posted 4 months ago. Mar 05, 2018 - 09:19 PST
This incident affected: Apps.