Developer Platform monitoring tab not displaying events
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 27, 2018 - 18:18 PST
Identified
Our team has an identified an issue with the Zapier Developer Platform, where the "Monitoring" tab is not displaying events correctly.
This issue only affects the display inside of the Zapier Developer Platform.
Zaps continue to work normally, and are *not* affected by this issue.
Posted 23 days ago. Nov 26, 2018 - 06:48 PST
This incident affected: Developer Platform.