Task processing delays
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 21 days ago. Jan 30, 2019 - 14:44 PST
Update
Everything is back to normal!
Posted 21 days ago. Jan 30, 2019 - 14:42 PST
Monitoring
We are currently working through a backlog of tasks, which is causing Zaps to be delayed. We should be all clear soon!
Posted 21 days ago. Jan 30, 2019 - 06:45 PST
This incident affected: Zaps (Searches & Writes).