Gmail - New Emails with attachments are missing attachment data
Incident Report for Zapier
Resolved
We've now resolved this issue. Your Zaps will again be able to interact with Gmail attachments normally.

If you have any questions, please let us know: https://zapier.com/app/contact-us
Posted 2 months ago. Apr 12, 2019 - 10:51 PDT
Identified
We've identified an issue with 'New Email' triggers in the Gmail app. Although emails may have attachments, the attachment data is stripped when the email triggers the Zap. As a result, further steps in Zaps may fail if they're dependent on the attachment data.

We're looking into the issue, and we'll post updates here. Please 'Subscribe to Updates' to be notified automatically.
Posted 2 months ago. Apr 12, 2019 - 02:09 PDT
This incident affected: Apps.