Email Parser by Zapier Issues
Incident Report for Zapier
Resolved
The issue has been resolved and everything is back to normal. No hooks were lost, only delayed, and the backlog is already been processed.
Posted about 1 month ago. Aug 16, 2018 - 08:01 PDT
Identified
We have identified that emails are reaching the Email Parser mailbox but not triggering the Zap. Zaps may be delayed until the issue is resolved. Our engineers are looking into the issue.
Posted about 1 month ago. Aug 16, 2018 - 01:13 PDT
This incident affected: Apps.