Database gateway issues
Incident Report for Zapier
Resolved
Everything is operating normally.
Posted Dec 15, 2016 - 04:41 PST
Investigating
Our database gateway is currently experiencing issues, causing Zaps that use MySQL to error. We'll update this incident when we know more.
Posted Dec 15, 2016 - 04:30 PST
This incident affected: Apps.