File Attachments in Typeform Are Not Loading
Incident Report for Zapier
Resolved
Typeform has updated their Zapier integration to make file attachments load again. Your Zaps containing file attachments should now be working appropriately on new submissions going forward. Unfortunately replaying old tasks with failed attachments will not work; those will have to be updated manually. Our sincere apologies for the inconvenience - we appreciate your patience throughout this issue! Let us know if you have any questions.
Posted about 2 months ago. Jul 23, 2018 - 11:55 PDT
Investigating
Typeform has been experiencing issues with file attachments in the New Entry trigger returning a login page rather than the attached file. This issue has been raised with the Typeform integration's developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved.
Posted 3 months ago. Jul 04, 2018 - 16:29 PDT
This incident affected: Apps.