Code by Zapier issues
Incident Report for Zapier
Resolved
The underlying service interruption has now been resolved, and all Zaps are running normally again. Any failed steps can be replayed, and will be automatically for customers with Autoreplay enabled.
Posted Jun 09, 2016 - 14:32 PDT
Update
Some legacy apps are now also seeing increased errors due to the underlying service incident. Again, failed tasks may be replayed once the issue has been resolved. For customers with Autoreplay enabled, no action is required.
Posted Jun 09, 2016 - 12:35 PDT
Monitoring
Code by Zapier steps are experiencing issues due to a service interruption by our provider. We'll keep this incident updated as we continue to monitor the situation; failed tasks may be replayed once the issue has been resolved.
Posted Jun 09, 2016 - 12:17 PDT
This incident affected: Apps.