Isolated Active Campaign Issue
Incident Report for Zapier
Resolved
This appears to have resolved. We're continuing to monitor the situation but Active Campaign Zaps should be back up and running!
Posted Apr 02, 2016 - 11:42 PDT
Investigating
We're getting a large influx of 401 authentication errors from the Active Campaign API - we're looking into it. This is isolated to Active Campaign - all other apps on Zapier are running fine.
Posted Apr 01, 2016 - 16:40 PDT