RightSignature integration looks to be having some trouble
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 6 months ago. Apr 02, 2018 - 09:08 PDT
Update
Currently we're receiving a high volume of errors with the message "unknown error" across all triggers and actions. We have reached out to the team at RightSignature to take a closer look .
Posted 6 months ago. Apr 01, 2018 - 21:08 PDT
Identified
Currently we're receiving a high volume of errors with the message "unknown error" across all triggers and actions. We have reached out to the team at RightSignature to take a closer look into this one.
Posted 6 months ago. Apr 01, 2018 - 21:08 PDT
This incident affected: Apps.