Excel authentication issue
Incident Report for Zapier
Resolved
The Excel integration is no longer experiencing authentication issues and can now be connected to again.
Posted 10 months ago. Apr 06, 2018 - 04:59 PDT
Update
We are currently experiencing authentication issues with the Excel integration and are researching solutions. Subscribe to updates to hear when it's resolved!
Posted 10 months ago. Apr 06, 2018 - 03:33 PDT
Identified
We are currently experiencing authentication issues with the Excel integration and are researching solutions.
Posted 10 months ago. Apr 06, 2018 - 03:30 PDT
This incident affected: Apps.