Intermittent Timeouts
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 10 months ago. Mar 01, 2018 - 15:28 PST
Update
Users with the Todoist integration might notice a few tasks timing out/showing a 502 error on their tasks. We recommend clicking "replay" on your task to retry sending information to Todoist. Their team has been notified of this issue, and we will continue to monitor it as well.
Posted 10 months ago. Mar 01, 2018 - 15:26 PST
Identified
Users with the Todoist integration might notice a few tasks timing out/showing a 502 error on their tasks. We recommend clicking "replay" on your task to retry sending information to Todoist. Their team has been notified of this issue, and we will continue to monitor it as well.
Posted 10 months ago. Mar 01, 2018 - 15:26 PST
This incident affected: Apps.