Timeout (500) errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 2 months ago. Apr 17, 2018 - 13:24 PDT
Identified
Users are experiencing a higher number of 500 errors (timeouts) on their Zaps. We recommend that you try replaying your tasks in your task history today, as timeout errors are usually a temporary issue and can be solved with a replay. We have notified the Tortii technical team and are working with them to resolve the issue. Subscribe here to be notified when this resolves!
Posted 2 months ago. Apr 17, 2018 - 13:21 PDT
This incident affected: Apps.