Slow responses from Airtable
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 3 months ago. Mar 02, 2019 - 15:03 PST
Identified
We've noticed extremely slow responses from Airtable. We've temporarily disabled polling and tasks while we wait for Airtable to recover.
Posted 3 months ago. Mar 02, 2019 - 14:03 PST
This incident affected: Apps.