Polling Triggers are Delayed
Incident Report for Zapier
Resolved
Polling Triggers are back to normal following the completion of scheduled maintenance.
Posted 2 months ago. Oct 16, 2018 - 02:44 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Oct 15, 2018 - 07:53 PDT
Monitoring
We're currently handling some backend performance issues and as a result some Zaps that use Polling Triggers ( https://zapier.com/help/triggers/#polling-triggers ) will be delayed but should eventually trigger. We have a database maintenance scheduled for Oct 16, 1AM PDT which should clear out these performance issues.
Posted 2 months ago. Oct 15, 2018 - 07:28 PDT
This incident affected: Zaps (Polling Triggers).