Zapier.com is currently offline due to a database issue
Incident Report for Zapier
Resolved
All failed tasks have been successfully replayed, and we're back to normal. Sorry for the disruption this morning!
Posted 28 days ago. Dec 19, 2018 - 05:24 PST
Update
Any pending tasks will be automatically executed within the next 30 minutes. Polling triggers are coming back online slowly, and will be back to normal soon. Thanks for your patience!
Posted 28 days ago. Dec 19, 2018 - 04:14 PST
Update
We are currently replaying any tasks that failed to run during the outage. Once that's done, we'll bring polling triggers back online. Thanks for bearing with us!
Posted 28 days ago. Dec 19, 2018 - 03:28 PST
Monitoring
The website is now back online, but polling triggers are still delayed while we allow the database to fully recover.
Posted 29 days ago. Dec 19, 2018 - 03:00 PST
Investigating
We are currently investigating this issue.
Posted 29 days ago. Dec 19, 2018 - 02:37 PST
This incident affected: Website and Zaps (Instant Triggers, Polling Triggers, Searches & Writes).