Zap Editor performance degraded
Incident Report for Zapier
Resolved
The Zap Editor is back to normal. Zaps can be created and edited normally again.

During this incident, only the Zap editor was affected. Zaps that were already turned on continued to process tasks as expected.
Posted Aug 05, 2020 - 13:41 PDT
Monitoring
Our team is implementing a fix for the underlying cause of these errors.

This only affects the Zap Editor. Zaps that are already turned on continue to process tasks normally.
Posted Aug 05, 2020 - 13:27 PDT
Identified
Our team has identified the sources of these errors, and will be resolving the underlying cause as soon as possible.

This only affects the Zap Editor. Zaps that are already turned on continue to process tasks normally.
Posted Aug 05, 2020 - 13:26 PDT
Investigating
The Zap Editor is not working normally right now. You might see errors like "Network error: Response not successful".

This only affects the Zap Editor. Zaps that are already turned on continue to process tasks normally.
Posted Aug 05, 2020 - 13:15 PDT
This incident affected: Website.