ActiveCampaign Issues
Incident Report for Zapier
Resolved
ActiveCampaign has informed us that the underlying problem has now been resolved.
Posted Nov 28, 2016 - 10:14 PST
Identified
ActiveCampaign Zaps are experiencing issues due to database connectivity issues with the ActiveCampaign site/service - we have reached out to ActiveCampaign and are awaiting an update from them for when they have resolved the situation.
Posted Nov 25, 2016 - 11:43 PST
Investigating
ActiveCampaign Zaps are experiencing issues -- we are currently investigating the cause of the problem.
Posted Nov 25, 2016 - 10:30 PST
This incident affected: Apps.