Wufoo issues
Incident Report for Zapier
Resolved
We've identified an issue with Wufoo New Entry. Users are receiving an unexpected 405 unauthorized error from Wufoo. A known workaround is to use the Wufoo New Entry (polling) trigger (available under "show less common options"). We will follow-up once the incident has been resolved.
Posted about 1 month ago. Nov 15, 2018 - 16:13 PST
Identified
We've identified an issue with Wufoo New Entry. Users are receiving an unexpected 405 unauthorized error from Wufoo. A known workaround is to use the Wufoo New Entry (polling) trigger (available under "show less common options"). We will follow-up once the incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 08:21 PST
This incident affected: Apps.