Gmail trigger issues
Incident Report for Zapier
Resolved
Gmail triggers are back to normal. Sorry for the interruption!
Posted Jun 13, 2016 - 07:57 PDT
Monitoring
Gmail triggers are currently delayed due to an internal issue. They should be back to full speed within the hour, and we'll update this incident again when everything is back to normal.
Posted Jun 13, 2016 - 07:26 PDT
Identified
There is currently an issue with Gmail triggers, which is causing errors to be raised. We're working on a fix and will update this incident soon.
Posted Jun 13, 2016 - 07:07 PDT
This incident affected: Apps.