Box Change Stage trigger issues
Incident Report for Zapier
Resolved
Data has been arriving normally for the last several hours, so we are closing this out now.
Posted 11 days ago. Mar 13, 2019 - 16:31 PDT
Monitoring
It appears that we have started to get trigger events once more for the Streak Box Change Stage trigger. We will continue to monitor, and resolve this issue formally once we are satisfied that service is fully restored.

As always, please feel free to contact us should you have any questions: https://zapier.com/app/contact-us/
Posted 11 days ago. Mar 13, 2019 - 12:04 PDT
Identified
It appears we are no longer receiving trigger events for the Box Change Stage Streak trigger in Zapier. We are working with the Streak team to see how we can help to get this issue resolved. Subscribe to this issue to be updated when it is resolved!
Posted 12 days ago. Mar 13, 2019 - 06:19 PDT
This incident affected: Apps.