Minor Task History & Replay Disruption
Incident Report for Zapier
Resolved
All Tasks should replay fine and all Task History should be visible once again. Polling tasks are being sped up again.
Posted Dec 20, 2016 - 21:07 PST
Monitoring
For a small minority of users (~4%) Task History may be disrupted or intermittently unavailable as our ElasticSearch cluster rebalances. Auto replays and manual replays may also be disrupted as a result. Polling zaps have been slowed down to facilitate the recovery process. We'll post here with any updates - the majority of Zaps and Tasks should be running fine!
Posted Dec 20, 2016 - 17:37 PST