Mail App Errors
Incident Report for Zapier
Resolved
This incident is now resolved.
Posted 2 months ago. Oct 03, 2017 - 04:41 PDT
Monitoring
A fix for the mail app issue has been implemented and we will continue to monitor the results.
Posted 3 months ago. Sep 28, 2017 - 00:23 PDT
Identified
We've identified the problem with some mail apps (GMail, Mail, SMTP) and are testing a fix.
Posted 3 months ago. Sep 27, 2017 - 22:50 PDT
Investigating
We are currently seeing elevated error rates from some mail apps (GMail, Mail, SMTP, etc) and are investigating.
Posted 3 months ago. Sep 27, 2017 - 21:39 PDT