LinkedIn Lead Gen Forms Zaps reporting "This resource is no longer available under v1 APIs"
Incident Report for Zapier
Resolved
Zaps using LinkedIn Lead Gen Forms are now connecting and running as expected. For issues related to other LinkedIn Zaps please subscribe here for further updates https://status.zapier.com/
Posted 2 months ago. Feb 11, 2019 - 06:16 PST
Identified
As of February 9th, LinkedIn Lead Gen Forms has been experiencing issues with testing new connected accounts and running Zaps. Users may see an error message reporting "This resource is no longer available under v1 APIs". This issue has been raised with the LinkedIn Lead Gen Forms integration's developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 2 months ago. Feb 09, 2019 - 07:42 PST
This incident affected: Apps.