Elevated errors on Zapier.com
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 00:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 13, 2018 - 00:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Nov 13, 2018 - 00:07 PST
Investigating
We're currently investigating elevated errors on zapier.com
Posted about 1 month ago. Nov 12, 2018 - 23:40 PST
This incident affected: Website.