Facebook Groups incident
Incident Report for Zapier
Resolved
Everything is back to normal, but will require some new setup before Zaps can access data within Facebook Groups.

More info here: https://zapier.com/help/facebook-groups/#common-problems-facebook-groups-zapier
Posted 1 day ago. Dec 17, 2018 - 09:30 PST
Update
We're currently still working with Facebook through the app review process and don't have an ETA on when this will be resolved. We'll be sure to add any further updates here.
Posted 5 months ago. Jul 25, 2018 - 22:44 PDT
Update
Facebook Groups has notified us that API access has been reduced dramatically across all apps. We are working with Facebook to resolve this. You can read more about these changes here: https://developers.facebook.com/blog/post/2018/04/04/facebook-api-platform-product-changes/
Posted 8 months ago. May 02, 2018 - 12:20 PDT
Identified
Facebook Groups has notified us that API access has been reduced dramatically across all apps. We are working with Facebook to resolve this. You can read more about these changes here: https://developers.facebook.com/blog/post/2018/04/04/facebook-api-platform-product-changes/
Posted 9 months ago. Apr 04, 2018 - 14:45 PDT
This incident affected: Apps.