Errors With Rev Triggers
Incident Report for Zapier
Resolved
Everything seems to be back to normal
Posted 4 days ago. Oct 09, 2019 - 16:27 PDT
Identified
We are currently seeing a high number of errors from Rev triggers.
Posted 5 days ago. Oct 09, 2019 - 11:00 PDT
This incident affected: Apps.