Code by Zapier issues
Incident Report for Zapier
Resolved
AWS issues are now resolved, everything seems to be operating normally again.
Posted Mar 30, 2016 - 22:21 PDT
Monitoring
Due to underlying AWS issues, the Code by Zapier app is seeing a high proportion of errors.
Posted Mar 30, 2016 - 20:42 PDT
This incident affected: Apps.