Uptick in "Service Unavailable" errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Apr 18, 2017 - 13:44 PDT
Update
Todoist is experiencing issues preventing Zaps from creating new tasks. We're monitoring the situation and we'll update this incident when we know more.
Posted Apr 18, 2017 - 11:44 PDT
Monitoring
Todoist is experiencing issues, preventing Zaps with Todoist actions from creating new tasks. We're monitoring the situation and we'll update this incident when we know more.
Posted Apr 18, 2017 - 11:42 PDT
This incident affected: Apps.