Zap Delays
Incident Report for Zapier
Resolved
The issues with our provider are now resolved, and Zaps are running at full speed again. Any failed tasks may be replayed; customers with Autoreplay enabled need take no action.
Posted Jul 26, 2016 - 03:21 PDT
Monitoring
Polling Zaps are currently delayed, and some requests to zapier.com are failing due to issues with one of our providers. We're running at 50% capacity until the issue is resolved. Instant triggers are unaffected.
Posted Jul 26, 2016 - 03:10 PDT
Identified
We're seeing delays to running Zaps and website response times due to issues with one of our providers. We'll update this incident when we know more.
Posted Jul 26, 2016 - 03:03 PDT