Smartsheet TLS Errors
Incident Report for Zapier
Resolved
Smartsheets API is now returning successful requests! This incident is over.
Posted Aug 15, 2017 - 16:30 PDT
Identified
Smartsheet's API is currently running under an expired or invalid TLS certificate. We are monitoring, but have disabled Smartsheet Zaps until it is resolved.
Posted Aug 15, 2017 - 16:12 PDT
This incident affected: Apps.