Reddit issues
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Mar 25, 2016 - 02:08 PDT
Monitoring
Looks like Reddit is having issues right now. We'll update this issue when things are back to normal.
Posted Mar 25, 2016 - 01:36 PDT
This incident affected: Apps.