Google Calendar issues
Incident Report for Zapier
Resolved
Errors are now low enough that this incident is resolved. Users with paid plans can replay tasks that failed as a result of the Google Calendar outage, and those with Autoreplay enabled needn't take any action.
Posted Jun 30, 2016 - 09:31 PDT
Monitoring
Google are reporting that the issue is being fixed, and we're starting to see the error rate come down now.
Posted Jun 30, 2016 - 08:43 PDT
Identified
Google Calendar is currently experiencing issues; a large number of Zaps which use it are currently affected. We'll keep an eye on the situation and update this incident when we know more.
Posted Jun 30, 2016 - 07:07 PDT
This incident affected: Apps.