Problems retrieving samples in Editor
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 16:59 GMT
Investigating
Some users are reporting seeing errors when retrieving samples in the Editor. We are currently investigating this issue.
Posted Mar 03, 2020 - 16:34 GMT