Delayed Task History Updates
Incident Report for Zapier
Resolved
Our capacity issues on the backend with regards to task history are now resolved. Please reach out to support if you have any additional issues.
Posted 2 months ago. Oct 11, 2018 - 07:12 PDT
Update
We are still working our way through these, as a result polling triggers will be somewhat delayed but will eventually process.
Posted 2 months ago. Oct 10, 2018 - 13:20 PDT
Monitoring
We currently experiencing a slow down with our backend service that processes and reports task history, as a result some tasks that have successfully executed may report as "playing" in the task history. We're working on adding additional capacity to get past this momentary issue.
Posted 2 months ago. Oct 10, 2018 - 08:58 PDT
This incident affected: Zaps (Polling Triggers).