Slack issues
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Dec 22, 2016 - 09:59 PST
Identified
Slack is currently experiencing some issues which may cause Zaps to be delayed or fail. See https://status.slack.com/ for more details.
Posted Dec 22, 2016 - 07:59 PST
Monitoring
Slack is currently experiencing some issues which may cause Zaps to be delayed or fail. See https://status.slack.com/ for more details.
Posted Dec 22, 2016 - 07:59 PST
This incident affected: Apps.