Daylight Savings Bug
Incident Report for Zapier
Resolved
Everything thing is looking great again - just a few more tasks to catch up on. Email contact@zapier.com if you notice any tasks stuck for longer than 2 hours.
Posted Nov 06, 2016 - 00:17 PDT
Monitoring
Delayed tasks are resuming as expected - should be back to full speed in another hour or so.
Posted Nov 06, 2016 - 00:01 PDT
Identified
A daylight savings bug is currently delaying tasks up to an hour. We expect this to self correct in due time and will get it fixed so that next year we don't have it happen again.
Posted Nov 05, 2016 - 23:34 PDT